DSI Top
Results 1 to 6 of 6

Thread: Have a question

  1. #1
    454 blue boat 454 blue boat's Avatar
    Join Date
    Feb 2011
    Location
    sac
    Gender:
    Posts
    528

    Re: Twisted words

    David why do I get these alot when clicking on a pic and other things

    Invalid Attachment specified. If you followed a valid link, please notify the administrator

  2. #2
    Just call me "Infidel" Site Admin David's Avatar
    Join Date
    Apr 2010
    Location
    Cameron Park, CA
    Gender:
    Posts
    8,095

    Re: Have a question

    What exactly are you doing when this happens?
    Are you logged in when this happens?
    Nationwide Insurance Agent www.DavidSantanaInsurance.com Office: 916-429-4741
    Fax: 916-467-4499 Cell: 916-517-9325 Email: santad2@nationwide.com

  3. #3
    454 blue boat 454 blue boat's Avatar
    Join Date
    Feb 2011
    Location
    sac
    Gender:
    Posts
    528

    Re: Have a question

    yes im logged in im clicking on pic one other thing if I go to new posts and when im done I want to click delete new post it dose the same thing .Wont let me delete them so new ones will only be there

  4. #4
    Just call me "Infidel" Site Admin David's Avatar
    Join Date
    Apr 2010
    Location
    Cameron Park, CA
    Gender:
    Posts
    8,095

    Re: Have a question

    Quote Originally Posted by 454 blue boat View Post
    yes im logged in im clicking on pic one other thing if I go to new posts and when im done I want to click delete new post it dose the same thing .Wont let me delete them so new ones will only be there
    Hmmmm... If you have a minute I'll give you a call in like 45 minutes...?
    Nationwide Insurance Agent www.DavidSantanaInsurance.com Office: 916-429-4741
    Fax: 916-467-4499 Cell: 916-517-9325 Email: santad2@nationwide.com

  5. #5
    454 blue boat 454 blue boat's Avatar
    Join Date
    Feb 2011
    Location
    sac
    Gender:
    Posts
    528

    Re: Have a question

    yes im logged in . when I click to open some pics ans when I go to read new posts and when im done I click on mark post read i get this

    Your submission could not be processed because a security token was invalid.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  6. #6
    454 blue boat 454 blue boat's Avatar
    Join Date
    Feb 2011
    Location
    sac
    Gender:
    Posts
    528

    Re: Have a question

    opps didnt know the first one posted lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •