DSI Top
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Starter problems Ford 460

  1. #11
    Team Dirt Bag NUTTZ T8er S.'s Avatar
    Join Date
    Apr 2011
    Location
    Oklahoma City
    Gender:
    Posts
    5,738

    Re: Starter problems Ford 460

    Quote Originally Posted by "THE ADVOCATE" View Post
    Since you are looking for a marine starter they all cost $250. Bring your core to any generator shop, show them a pic of the boat and that it needs to be reverse rotation. If they don't hook you up they are gay and go to another shop, should be a $60 dollar rebuild and if not $150 new unit. Make sure its banded, don't know what the bands do but they make the coast guard happy

    Last edited by T8er S.; 03-10-2018 at 05:48 AM. Reason: call the stones

  2. #12
    Corbin5754's Avatar
    Join Date
    Jun 2013
    Location
    Indianapolis
    Gender:
    Posts
    94

    Re: Starter problems Ford 460

    Quote Originally Posted by "THE ADVOCATE" View Post
    Since you are looking for a marine starter they all cost $250. Bring your core to any generator shop, show them a pic of the boat and that it needs to be reverse rotation. If they don't hook you up they are gay and go to another shop, should be a $60 dollar rebuild and if not $150 new unit. Make sure its banded, don't know what the bands do but they make the coast guard happy
    I think Iím going to wait another week and buy one of these. Seems like a good fit for the sleek
    Attached Thumbnails Attached Thumbnails 46D6428C-90A9-453F-AA65-3DC4DD3479DB.png  

  3. The following 2 users Like Corbin5754's post:


  4. #13
    Corbin5754's Avatar
    Join Date
    Jun 2013
    Location
    Indianapolis
    Gender:
    Posts
    94

    Re: Starter problems Ford 460

    Well I finally got the starter installed from Cp performance and for the first time in a few years the engine now turns over. Buuut Iím not getting any spark. I have 12 volts at the coil so Iím thinking it could be the module inside my PerTronix distributor (Ignitor II) wondering if I should upgrade to Ignitor 3 if this is the problem.
    Attached Thumbnails Attached Thumbnails 73F6A71E-ECB6-480E-8A8F-3756AAADB970.jpeg  

  5. #14

    Re: Starter problems Ford 460

    You could toss in the old points and condenser to rule out the igniter. I’ve run igniter II’s for a long time on multiple engines. Never had one fail.

  6. #15
    Corbin5754's Avatar
    Join Date
    Jun 2013
    Location
    Indianapolis
    Gender:
    Posts
    94

    Re: Starter problems Ford 460

    Quote Originally Posted by wardjr View Post
    You could toss in the old points and condenser to rule out the igniter. Iíve run igniter IIís for a long time on multiple engines. Never had one fail.
    I donít have the old points distributor laying around anymore. Iím not sure what else it could be. It has been sitting since 2013

  7. #16

    Re: Starter problems Ford 460

    Quote Originally Posted by Corbin5754 View Post
    I don’t have the old points distributor laying around anymore. I’m not sure what else it could be. It has been sitting since 2013
    stock set of points and condenser, install where the igniter, is bolted to the base plate in the distributor.
    It's Impossible to Lose Your Footing, If Your On Your Knees"

  8. #17

    Re: Starter problems Ford 460

    Check all the wires to and from the starter and fuse block too. The motor will still turn over with no spark. Pull a plug wire of, used a extra to a grounded surface. Turn over the motor and see if the plug sparks? If it does, it may just need fuel. Double check all your electrical connections, as copper wire breaks down over time and if your moving stuff around, may have knocked something loose. If you have a wire reset relay, push that too. All that load, may have tripped it, Or possible popped a fuse. Keep us posted. Or you can PM me too. As for reverse rotation goes, it makes no difference as long as the motor is stock rotation, as to position of the starter. The only time it DOES MATTER is when you have a twin engine or a factory ‘reverse’ rotation engine to correct for torque steer on non counter rotating drives. I have twins in my 27 ft Biesemeyer, but one drive is set for counter rotation. Let me know if I may be of help.
    Click image for larger version. 

Name:	B7FC6855-26C4-4B0B-BF18-1D0AB93AC277.jpeg 
Views:	12 
Size:	138.9 KB 
ID:	19756
    AG6= Amazing Grace VI *
    1980 BIESEMEYER 27' VIKING

  9. #18
    Corbin5754's Avatar
    Join Date
    Jun 2013
    Location
    Indianapolis
    Gender:
    Posts
    94

    Re: Starter problems Ford 460

    Im getting 12 v to coil, coil wire to cap is also getting 12 v put cap back on and pulled a spark plug with wire and not seeing a spark off plug. I replaced the Ignitor 2. Could a rotor be it? Or if timing is off for some reason could that be it?

  10. #19

    Re: Starter problems Ford 460

    The ignotor II should have come with a matched rotor and should be replaced at the same time as the module. Did it not?

    Timing being off would still create spark at the plug. It simply would be at the wrong time.

    If you have the correct combination of ignitor II, Rotor and cap. And you still get no spark, then you have something wired incorrectly. Oftentimes power to the Igintor II will need to come before your ballast resistor so it gets a true 12v. If you view the instructions they will show this as an alternative way to wire it.
    Last edited by wardjr; 04-29-2018 at 06:25 AM. Reason: Forgot

  11. The following user Likes wardjr's post:


  12. #20
    Corbin5754's Avatar
    Join Date
    Jun 2013
    Location
    Indianapolis
    Gender:
    Posts
    94

    Re: Starter problems Ford 460

    I just bought a new Ignitor ll without the cap and rotor, didn’t think I needed them replaced as they were fairly new when boat was last ran, boat was just sitting unused for the past 3-4 yrs. I called Pertronix for part # on the new Ignitor 2 my setup does not call for a ballest resistor. Wiring for coil is from batt Terminal on ignition to + side of coil and + wire from module to + side of coil. on - side of coil I have - wire from module and my tach wire.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •